Load Balance dengan 2 Input 50Mbs + 50Mpbs = 100Mbs Super Ampuh - BANKSYARIF.COM

Assalamualaikum Wr. Wb
Beberapa waktu lalu admin banksyarif.com mencoba beberapa trik load balancing di Mikrotik RB3011 milik saya, karena selain pemilik blog ini admin juga pernah kepo soal dunia RT RWnet.

Dan beberapa waktu yang lalu pula saya sempat posting di sebuah group RT RW net tentang hasil dari load balance tersebut dan alhamdulillah mencapai lebih dari 400 komentar, artinya apakah memang banyak yang menginginkan bagaimana cara sih caranya / atau mengharapkan scrip dari load balancing yang saya gunakan atau hanya sekedar membuly postingan saya, saya sendiri kurang tau.

Dalam percobaan tersebut saya mencoba menggabungkan 2 sumber internet menjadi satu, yaitu saya menggabungkan 2 internet yang masing masing 50Mbps, dan ketika di Speedtest dan di gunakan untuk download hasilnya adalah 100Mbps. Kalau dalam matematika itu artinya 50Mbps + 50Mbps = 100Mbps.

Baca Juga: Cara Blokir Akses Internet Pelanggan Dari IP Adress List

Skema mikrotik saya adalah seperti ini
ether1 = 1. IN1P (Saya dial PPPOE = pppoe-50Mbps)
ether2 = 2. IN2P (Saya dial PPPOE = pppoe-50Mbps 2P)
ether3 = 3. OUT

Dalam hal ini yang terpenting adalah settingan Mangle, Route dan NAT. Selanjutnya silahkan pahami script di bawah ini.

Mangle:
/ip firewall mangle
add action=mark-connection chain=prerouting connection-state=new \
    in-interface="3. OUT" new-connection-mark="To Ether 1" nth=2,1 \
    passthrough=yes
add action=mark-routing chain=prerouting connection-mark="To Ether 1" \
    in-interface="3. OUT" new-routing-mark="Out Ether 1" passthrough=no
add action=mark-connection chain=prerouting connection-state=new \
    in-interface="3. OUT" new-connection-mark="To Ether 2" nth=1,1 \
    passthrough=yes
add action=mark-routing chain=prerouting connection-mark="To Ether 2" \
    in-interface="3. OUT" new-routing-mark="Out Ether 2" passthrough=no


Route:
/ip route
add distance=1 gateway=pppoe-50Mbps routing-mark=Conn11 scope=255
add distance=1 gateway="pppoe-50Mbps 2P" routing-mark=Conn22 scope=255
NAT:
/ip firewall nat
add action=masquerade chain=srcnat connection-mark=Conn1 out-interface=\
    pppoe-50Mbps
add action=masquerade chain=srcnat connection-mark=Conn2 out-interface=\
    "pppoe-50Mbps 2P"

Itulah cara saya untuk menggabungkan 2 sumber internet menjadi satu, seperti yang saya posting di grup beberapa waktu yang lalu. Semoga bermanfaat dan bila mana script ini tidak dapat bekerja pada routherbord teman-teman makan jangan salahkan saya dan jangan bully saya.
Terima kasih
Wassalamualaikum wr.wb

Reaksi:
Share this with short URL:

You Might Also Like: